[Discuss] Settings no longer works in Ubuntu

pw p.willis at telus.net
Sat Nov 28 14:26:58 PST 2015


Hello,

What window manager are you using?
Is it KDE, Unity, or some other?

In KDE you can right click on the menu and examine
the menu items or the actual commands.

If you can find the command that gets run from the problem icon,
try running the command in a terminal and see what the actual error
is.

P


On 11/28/2015 12:09 PM, Murray Strome wrote:
> This is the information provided by sysinfo:
> System: Ubuntu 15.10 (wily)
> Gnome:3.16.2 (Ubuntu 2015-09-15)
> GCC Version: 5.2.1 (x86_64-linux-gnu)
> Xorg version: 1.17.2 (30 September 2015  09:08:47AM)
>
> There two options for System Settings:
> The first has an icon like a gear cog with a red wrench. When I click on
> it, a window comes up very briefly, then disappears.
> The second has a square box with a gear cog in the middle. When I click
> on it, on the task bar, it has a message:
> Starting System Settings
>     then this disappears after a few seconds. When I first tried it, it
> said something like an error occurred.
>
> I tried rolling back to an earlier kernel but that did not work either.
>
> Any idea as to what has happened?
>
> I did replace my monitor -- I don't know if that has anything to do with
> it.
>
> Murray
> _______________________________________________
> Discuss mailing list
> Discuss at vlug.org
> http://lists.vlug.org/mailman/listinfo/discuss
>




More information about the Discuss mailing list